Saporo - Certificate expiration issue – Incident details

All systems operational

Certificate expiration issue

Resolved
Partial outage 30 %
Started 3 months agoLasted about 1 hour

Affected

App

Partial outage from 2:00 PM to 2:46 PM

Updates
  • Postmortem
    Postmortem

    We identified a faulty test and corrected it to make sure it includes all certificates Saporo uses in the backend.

  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    One of the certificate we use for a backend component expired and made part of the application unusable.